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KARNATAKA SCHOOL EXAMINATION AND ASSESSMNET BOARD 
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Scheme of Evaluation  
Subject: IT/ITES        Subject Code: 61 

 
Q. No I PART A Marks 

1 
a) me 

1 

2 
b) Information Technology Enabled Services  1 

3  d)  Ctrl+shift+v 
1 

4 b) Slicers  
1 

5 a) Tools 
1 

6 c) Insert 
1 

7 a) Personal Folder File 
1 

8   c) View  
1 

9 b) F7 
1 

10 b) Hotspot 
1 

Q. No II PART B  

11      An application for leave is a common employment email / letter written / typed in 
all organizations. 

 An employee should make it point to draft a leave application before going on 
long leave  

 This helps in maintaining the leave records of the employee 
 This informs the superior about employees non availability in the organization 
 Reason for leave and period of absence is clearly specified 
 This should be short and precise 
 Only relevant information features in the letter 
 This assures the employer that all pending work will be completed once the 

employee returns from leave 
                              (Any two) 

 

1 
 
 
 
 

1 

12       The full form of IT is Information technology. It is a branch of engineering dealing with 
the use of computers and telecommunications equipment to store, recover, transmit and 
control data. 
 IT is useful in everyday lives. Shopping, banking, travelling, education, entertainment, 
public sector, private sector, almost everywhere IT is playing its various roles very 
smoothly. 
                                      (Any two) 

1 
 
 
 

1 

13  Select Format > Styles and Formatting F11.  
 Create your own styles:  
 select File > Templates > Save 
 

 

2 



14 Slicers are one-click controls introduced in Microsoft Excel 2010 that can display 
data interactively when using pivot tables. Slicers can be used to display data 
interactively data i.e. when you apply a filter, data changes dynamically 

2 

15  Place the cursor where you need to insert the comment or select a block of text. 
 Select Insert > Comment. Include a comment, for example select the text 

“SkyDrive”  
 Click OK 

2 

16  Select smartArt design that you want to modify 
 Select Design tab.  
 Select White Outline available in SmartArt Styles group and apply. Notice 

the visual effect changed 

2 

17  Left arrow: Previous slide  
 Home: First slide 

 

1 
1 

18  Select Slide Show > Slide Show Settings…. Slide Show dialog box appears (figure 
adjacent).   

 Select Auto under Type; type in the duration for repeating the slide show. 
 Click OK 

2 

19  http://www.campaignmonitor.com/templates/all/ 
 http://www.activecampaign.com/templates/ 
 http://www.eblastmagic.com/free-templates.html  
 http://www.benchmarkE-mail.com/resources/Free-HTML E-mail template 

 
                    (Any two) 

2 

20 A vCard is a file format standard widely used for electronic business cards and 
is supported most e-mail messaging software. Similar to normal business cards, 
electronic business cards are usually stored with the address book of the e-mail 
messaging software. 

2 

21   a) MEW: Microsoft Expression Web 
 
 b) HTML: HyperText Markup Language 

1 
 

1 

22  Internet forum refers to the online discussion websites where people exchange 
conversations in the form of messages. Forums usually have: 
            Users, who post questions or comments 

 Moderators, who regulate (post or remove threads)  
 Administrator, who manage the forum. 

2 

23  Create a new page, save this page as watermark.html.  
 Right-click on the body, select Page Properties. Select the Formatting tab.  
  Select Background Picture under Background.  
 Click browse:, select the image you want as a watermark and then click OK. 4. 

Check Make it a Watermark   
 click OK 

2 

http://www.campaignmonitor.com/templates/all/
http://www.activecampaign.com/templates/
http://www.benchmarke-mail.com/resources/Free-HTML


Q. NO III PART C  

24 Call Center: is a service center with good telecom facilities, trained consultants, access to 

the Internet and other online information and is set-up to provide information and 

support to a customer. They are offices used for the purpose of receiving and transmitting 

a large volume of customer focused telephone calls that are handled by trained customer 

service representatives. The telephone calls may be “inbound” (customers call-in for 

getting information about a product) or “outbound” (customer service representatives call 

customers to sell some product or to provide information about some service). A typical 

call center functions as follows: 

  A customer uses a toll-free number (there is no cost when this number is dialed) that is 

connected to a customer support center.  

 When a call reaches the call center, the customer is answered by a trained customer 

service representative, who has access to a wide database of information, and is trained on 

the product/service being offered. 

  The technology created by the IT experts, to support the Call center, makes sure that the 

customer service representatives have the latest information available, thereby ensuring 

that the highest standards of customer service are delivered.  

 With the increase in world-wide connectivity, it does not matter if the call center is 

located in the local city of the customer or anywhere else in the world 

3 

25 Guidelines for giving feedback: 

 Express your feedback in positive terms. 

 Be descriptive rather than evaluative. 

 Reveal your own position or feelings. 

 Be specific rather than general. 

 Feedback is usually more effective when requested 

 Generally, feedback is most useful at the earliest opportunity 

                              (Any three) 

Guidelines for receiving feedback: 

 Listen to the feedback. Try to understand the other person's perspective.  

  There is nothing called “negative” feedback. All feedback is always positive; only 

the attitude of the person can be negative.  

  Focus on “only” what you need to learn from the feedback.  

 Don’t reject feedback immediately. Give the feedback serious consideration and 

weigh up the consequences of changing or not changing. Don't reject it 

immediately.  

 Express your thoughts and feelings about the feedback and possible changes.  

 Tell the person whether you intend to try and change, and in what ways.   

 Tell the person what they could do to help you make changes.  

 Express appreciation for their concern and interest. 'Thank you for the feedback' 

or 'Thank you for the ideas 

                               (Any three)    

1 ½ 
 
 
 
 
 
 
 
 
 

1 ½ 
 



26 Open a new document 
↓ 

File menu 
↓ 

New 
                                                                                 ↓ 

Labels Sub menu 
↓ 

Labels dialog box appears 
↓ 

Type the store address in Label Text, text box 
↓ 

select the sheet option in format section 
↓ 

select specific brand and size 
↓ 

put no. of columns and no. of rows in format tab( for example : 3 columns 
and 10 rows) 

↓ 
                                                   Click on new document 

3 

27  
 Open a new blank document.  
 Select Tools > Macros.  
 Click Record Macro. A Record Macro popup 

appears.  
 Now do the following: a. Set the font to 

Verdana, Size 10. b. Insert a 5 x 5 table.  
  Click Stop Recording.  
  Type a name for this Macro, for example 

MyMacro01. 
  Click Save 

3 

28 

 

 
Create a new spreadsheet with the adjacent data: 

 
Select the data range, A1:F10. 

↓ 
Select the Insert > PivotTable dropdown arrow. 

↓ 
Select the option PivotChart. A Create PivotTable with PivotChart dialog 

box appears 
↓ 

Click OK. A new worksheet is created and displayed 
↓ 

Drag and drop Gender from Choose Fields to add to report: 
to Axis Fields, Categories and Values. 

3 



    29.   Create a presentation with 5-6 slides (sample below) 

 Select Slide Show menu (figure adjacent).  
 Click Custom Slide Show…. A Custom Slide Shows dialog box appears (figure 

below) 

 click New…. 
 Type a name in Name:, for example Show1. Select slides 1, 3 and 5 and click  >>. 

Notice the slides under Selected slides 

 Click OK. Notice the custom slide show is listed 

 Click Start to play this custom slide show. Notice only Slide 1,3 & 5 are displayed. 

3 

30. a) Read:  

 Open your email messaging software.  

 Select View > Sort by.  

 Select the submenu option Read.  

b) From : 

  Open your email messaging software.  

 Select View > Sort by.  

 Select the submenu option From. 

c) Subject:  

 Open your email messaging software.  

 Select View > Sort by.  

 Select the submenu option Subject. 

 
 

 
 

1 
 
 
 
 
 

1 
 
 
 

1 

 

         31.  a) 

 Select Site > New Site… 

 Select One page site or Empty site or Import Site Wizard option  
 Select Empty Site and enter a name for the website, for example: MyFirstWebsite. 

Click OK 
b) 

 Select File > New > Page…. . 

 You can use MEW to create web pages using HTML or ASP code, Style Sheets (CSS), 
etc. Select HTML from the list and Click OK.  

 Notice that a new page is created (figure below).  

   1 ½ 

 

 

 

 

 

 

 

     1 ½ 

 



32  Switch to Design View. Place the cursor where you want to position the table.  
  Select Table > Insert Table 

  Here you can specify the number of rows and columns, border size, border color etc. 
Do the following:  
           a. Type 10 in Rows under Size section.  
           b. Type 10 in Columns under Size section.  
           c. Type 3 in Size under Borders section.  
           d. Select Maroon from Color dropdown menu under Borders section.  

 Click OK.  

3 

33  Create a new page, save this page as multipleimages.html.  
 Select Insert > Picture > From File….  
  Select multiple pictures by using Ctrl + Click (you need at least 3-4 large size 

pictures for this exercise).  
 Select Insert. Skip providing alternate text for now, you can add it later.  
 Click OK once for each image. Notice the size of the images.  
 Now select the image, right-click and select Auto Thumbnail.  
 Repeat the procedure for rest of the images.  
  The thumbnails are displayed in the web page.  
 Click File> Save 

3 

Q NO IV PART D  

34 Select tools > Mail merge wizard…….. 
                        ↓ 
 Mail merge wizard dialog box appears, click next  
                        ↓  
Select a document type section appears.  
                        ↓  
Select E-mail message and click Next  
                        ↓  
Insert Address Block section appears, Click select Address List……..  
                         ↓  
Select Address list dialog box appears, select the data source used earlier. Click ok 
and click Next 
                          ↓  
Create a salutation section appears; Click Next. 
                          ↓  
Preview and edit the document section appears, Click Next.  
                          ↓ 
 Personalize the mail merge documents section appears, click next  
                          ↓  
Save, print or send the document section appears 
                         ↓ 
 Select Send merged document as E-mail 
                          ↓ 
 To send invitation to requisite email addresses  
                         ↓ 
 Type the subject  
                         ↓ 
 Select the Adobe pdf – document from send as dropdown list 
                         ↓ 
 Click send documents button.  

6 



                        ↓ 
              Click yes 
                        ↓ 
 A mail merge E-mail dialog box appears 
  
                         ↓ 
 Type your name in text box  
                       ↓ 
 Type the SMTP address in server name 
                         ↓ 
 Click test setting….button to check if the settings are configured properly.  
                        ↓ 
              Click ok 

35. a)  
 Open this file in Adobe Acrobat Reader. Notice the title bar with file name and 

encryption status as “Secured”  
 Select File > Properties. Document Properties dialog box appears;  
 select Security tab  Notice the values under Printing: and Content Copying:. 
 Also exported PDF files are encrypted; to view details about encryption, click Show 

Details. 
b)  

 Open a new spreadsheet and create the adjacent structure.  
 Save this spreadsheet in the shared folder with a file name, for example Latest 

Price.ods.  
  Select Tools > Share Document….  
  Check Share this spreadsheet with other users and  
 click OK. 
 Click yes  

     3 

 

 

 

 

 

 

 

 

 

 

     3 

 

36.  Go to http://mozbackup.jasnapaka.com.  
  Download MozBackup and install it on your computer.  
 Click Start > Programs >MozBackup.  
 A Welcome to MozBackup wizard appears (figure above).  
  Click Next.  
 Select Mozilla Thunderbird, click Next.  
 Click Browse… to select another folder on your computer, for example: 

D:\Thunderbird and click Save.  
 Click Next. 
 Click No 

 Click Next 

 Click Finish 

6 



37.  Generate Standard Compliant Code: The developer need not worry whether the 

code written conforms to standards such as HTML 5, CSS3, etc. The editor takes 

care of standards. 

 HTML & CSS Validation: Each and every line of code is checked to ensure it is free 

of errors and/or standard compliant. 

 Generate Compatibility Reports: The editor generates reports based on 

compatibility with multiple versions of varying browsers. 

 Spell Check: The editor checks for spelling mistakes in content similar to that of 

word processing software. 

 Optimize HTML: The editor “cleans” out unnecessary code resulting in smaller 

web page size enabling a faster download of the web page. 

 Multiple Resolution / Browser Views: The editor automatically checks your 

web page/website across multiple screen resolution/sizes (Smartphone, net- 

book etc) and also across multiple browsers (Mozilla Firefox, Google Chrome, etc.). 

 SEO (Search Engine Optimization): The editor prepares your website in the 

manner that search engines can understand and thereby helps your website to 

gain a better ranking for search results. 

 Support  for  Add-ons:  The  editors  support  3rd    party add-ons which add 

additional capabilities to the HTML editor. 

Multiple Publishing Methods: Editors have the ability to use different options 

such as FTP, WebDAV, etc. to publish your website on remote computers. 

                                     ( Any Six) 

6 

 


